[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to Install Xfce on FC4?



On Thu, 16 Jun 2005 08:46:19 -0500, Basil Copeland wrote:

> "xfce-mcs-manager = 4.2.1-3.fc4 is needed by package
> xfce-mcs-manager-devel". 
> 
> I couldn't get past this until Idid  "yum install
> xfce-mcs-manager-devel". 

Weird. Yum should have dealt with such a dependency automatically,
and xfce-mcs-manager = 4.2.1-1.fc4 is the latest in the repo, not
release 3.fc4 -- a typo?

> That pulled in a couple of dependencies, and
> then "yum install xfce*" found 17 packages. (versus your 22).  But
> when it went to install them, I kept getting errors about packages
> being unsigned.
> 
> So, what did you do differently to overcome the problem with the
> unsigned packages?

Which ones are unsigned? All packages in Fedora Extras are signed.

The key is "rpm --import /etc/pki/rpm-gpg", btw.

-- 
Fedora Core release 4 (Stentz) - Linux 2.6.11-1.1369_FC4
loadavg: 4.09 4.13 3.20


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]