[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC3 Yum & Firefox



According to Firefox, I'm running ver 1.0.2. Yet, if I go to https://addons.update.mozilla.org/extensions/showlist.php?application=firefox&version=1.0&os=Windows&category=Bookmarks

it states that I'm not running the current version 1.0.4 and I need to upgrade to that version before I can access the extensions. I haven't a clue why in the URL above it shows WinBlows.

If I try yum upgrade firefox, it says there are no updates.

Am I doing something wrong or have the updates just not made it into the yum sites yet?

Thanks,
Mike


[root moe ~]# yum upgrade firefox Setting up Upgrade Process Setting up Repos livna-stable 100% |=========================| 951 B 00:00 freshrpms 100% |=========================| 951 B 00:00 livna-unstable 100% |=========================| 951 B 00:00 livna-testing 100% |=========================| 951 B 00:00 extras 100% |=========================| 951 B 00:00 Reading repository metadata in from local files livna-stab: ################################################## 207/207 freshrpms : ################################################## 291/291 livna-unst: ################################################## 93/93 livna-test: ################################################## 82/82 extras : ################################################## 908/908 Could not find update match for firefox No Packages marked for Update/Obsoletion


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]