[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 and NVidia Drivers



i have ever solved this problem. just before install the new driver, execute 'setenforce 0'  ,and right after the driver is installed, execute 'setenforce 1' .i think the reason of this kind of problems is that the SELinux denied the install  of some components of the new driver.

2005/6/17, yufan <iamyufan gmail com>:
i also met this problem.so is there a solution?


On 6/14/05, Mark Bidewell < mark bidewell alumni clemson edu > wrote:
Ben Steeves wrote:

>On 6/13/05, Mark Bidewell < mark bidewell alumni clemson edu> wrote:
>
>
>>I have downloaded and installed FC4.  However the latest NVidia graphics
>>drivers cause X segmentation faults.  I'm guessing the problem might be
>>gcc4.  Has anyone else encountered this problem?
>>
>>
>
>Just to add a datapoint -- I just finished a fresh install of FC4
>(typing this message on it, actually) and installed the NVidia drivers
>(7664), and they work fine (so far).  When are you getting these
>segfaults?
>
>
>
I got them when running glxgears (but this was when I switched back to
the nv driver).  XWindows would normally come up as a blank screen
(although rhgb would work normally).  I tried changing to a low
resolution (800x600 instead of 1280x1024) in case that was the problem,
but nothing changed.  The other segfault was when I toook the XServer
down (ctrl+alt+bksp) due to the blank screen.

Mark Bidewell

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]