[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 broken SB Audigy controls



Peter Smith wrote:

I had a similar problem.  Ron, you need too look at the doc [1].


http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=Creative+Labs&card=Sound+Blaster+Audigy+ES.&chip=emu10k2&module=emu10k1#opt




My problem was after I installed FC4 I did not have _any_ audio output. After investigating I found that my speakers were Digital.. I tried some headphones (Analog) and lo, they work. So, after finding the above doc it mentions running alsamixer. I arrow-ed to the right, found the "Audigy Analog/Digital Output Jack" item and hit "M" for unMute.. It works now. Hope this helps. If you can't get to the doc, I found an email from Alexander D. [2] which led me to the appropriate ALSA site for documentation. From there I selected details on emu10k1.

Peter


[1] http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=Creative+Labs&card=Sound+Blaster+Audigy+ES.&chip=emu10k2&module=emu10k1#opt


[2] https://www.redhat.com/archives/fedora-list/2005-June/msg01206.html

-----

Thanks for the reply it probably helped others but I found no joy there.

Thanks,

Ron


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]