[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg Display problem



AdabalaP schneider com wrote:

Fritz,

I have the same issue with video card "Trident CyberBlade" on Compaq
Presario 1277 laptop. I got a suggestion from this list to replace
"trident" with "vega" in the /etc/X11/xorg.conf file.

That worked, But with only 256 color mode, I get screen overlaps on using
"thousands/millions of colors". I really want it to work with "thousands of
colors" though.





Mulligan Fritz <mulligan fritz gma To: fedora-list redhat com il.com> cc: Sent by: Subject: xorg Display problem fedora-list-bounces @redhat.com 06/17/2005 11:07 AM Please respond to For users of Fedora Core releases




I've recently upgraded a Toshiba Portege 2000 laptop (Trident CyberBlade video card) from FC3 to FC4.

In FC3 everything worked perfectly fine in X.  in FC4 not even the
install will load properly.  I have to pass a resolution argument to the
kernel on boot and I also get a white screen and have to press Fn-5 to
disable and then re-enable the lcd for it to show properly.

I decided to try to go ahead with the install and then fix it later.
Well.. I went through with a personal desktop install and lo-and-behold
I still have to pass a resolution argument and still have to fn-5 it to
get gdm to display.  I did a yum update to get any last minute fixes. I
then proceeded to install some other apps:  xmms, mp3 support, mplayer,
xine, realplayer 10.  I also removed the helix player.  When I attempted
to bring the system back up the next day, X fails to load with:

[EE] /usr/X11R6/libs/modules/libddc.a is an unrecognized type.
[EE] TRIDENT: Failed to load module "ddc" (unknown module type, 6)

I've STFW and can't find a dang thing about this.  I've tried everything
I can think of in my limited experience with xorg and my longer
experience with XFree86.  But I'm stumped.

Any thoughts?

Fritz

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list




I also tried the vesa driver but, like you said, it craps out at anything higher than 256 color.

What I don't understand is why it worked beautifully in FC3.

Fritz


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]