[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unrecognized previous installation Can't upgrade to FC4



Fedora Core 4 ( and FC2,FC3) does not recognize my FC1 installation and only allows me to install, not upgrade
my system. I can't remember if FC1 was a clean install or upgrade from RH9. Any suggestion appreciated.


Thanks!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]