[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum dependency problems after FC3>FC4



The following dependency problems are the result of yum update on my
AMD64 recently FC3>FC4 system:

Error: Missing Dependency: clamav = 0.85.1-1.1.fc3.rf is needed by
package clamd

Error: Missing Dependency: libxmms.so.1 is needed by package xmms-mp3

Error: Missing Dependency: libpq.so.3()(64bit) is needed by package
gda-postgres

Error: Missing Dependency: libxmms.so.1 is needed by package mplayer

Error: Missing Dependency: apel-xemacs >= 10.5 is needed by package
wl-xemacs

I tried to --excludepackage=clamd xmms-mp3 mplayer gda-postgres
wl-xemacs but the dependency issue libpq.so.3()(64bit) is needed by
package gda-postgres persist.

Thanks in advance for any advice.

Leopoldo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]