[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum dependency problems after FC3>FC4



Am Sa, den 18.06.2005 schrieb Leopoldo Olmos um 16:15:

> The following dependency problems are the result of yum update on my
> AMD64 recently FC3>FC4 system:
> 
> Error: Missing Dependency: clamav = 0.85.1-1.1.fc3.rf is needed by
> package clamd

Seems a different repository has a newer version, certainly Dag vs.
Extras conflict. Exclude ClamAV from one of the repos.

> Error: Missing Dependency: libxmms.so.1 is needed by package xmms-mp3

Uninstall xmms-mp3 as long as you have no repository which contains this
package.

> Error: Missing Dependency: libpq.so.3()(64bit) is needed by package
> gda-postgres

Remove gda-postgres and reinstall it later from Fedora Extras. Maybe you
have a newer version installed than the FC4 repo contains?

> Error: Missing Dependency: libxmms.so.1 is needed by package mplayer

Same as said for xmms-mp3.

> Error: Missing Dependency: apel-xemacs >= 10.5 is needed by package
> wl-xemacs
> 
> I tried to --excludepackage=clamd xmms-mp3 mplayer gda-postgres
> wl-xemacs but the dependency issue libpq.so.3()(64bit) is needed by
> package gda-postgres persist.

> Leopoldo

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.27_FC2smp 
Serendipity 18:26:15 up 25 days, 17:04, load average: 0.14, 0.17, 0.11 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]