[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC4 install. What have I done ?



Hi;
I am scratching my head.  Somehow FC4 has expanded from its *.iso files
into installation files in my /backup directory wiping out all iso files
and backups.  I think I have to re-download my FC4 CD i386.iso images
and re-save my backups.  Thats OK (once), but I can't figure out what I
did or how to make sure it doesn't happen again.  Here is what happened:

FC3 is on hdb.  I have partition, hda5, on my fat32 harddrive for
storing backups called /backup. It is included in fstab. hda5 is 7Gb and
had about 1G of backup files and directories etc. in it.

I wanted to down load the 4 CD *.iso files (approx. 3.6 G) to my backup
partition and then rather than burning them to cd's right away, install
FC4 on my linux drive (hdb) directly from /hda5 (/backup).  So far, so
good.

I was admittedly screwing around, looking inside the *.iso s as well as
re-booting etc. before starting the actual install.  When It came time
to install, all the .iso s had been expanded, my backups wiped out and
'df' returns:
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hdb7             28138992   5755348  20954264  22% /
/dev/hdb5                77749     32057     41678  44% /boot
/dev/hda5               649838    649838         0 100% /backup
none                    322620         0    322620   0% /dev/shm
FC4-i386-disc1.iso      649838    649838         0 100% /backup

While: [/backup]$ 'du' returns:
188143  ./Fedora/base
450019  ./Fedora/RPMS
638164  ./Fedora
6054    ./images/pxeboot
20804   ./images
6173    ./isolinux
665252  .

What did I do wrong to cause this and how can I make sure it doesn't
happen again?

Regards Bill



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]