[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE blacklist of Fedora Core's gcc 4



Steven P. Ulrick wrote:

Hello, Everyone
First of all, a personal message to Arjan: I CC'd this to you because
of your involvement with a thread about this issue on the fedora-test
list.  If I am out of order in CC'ing you, I do apologize.

I wasnt aware of this fix previously but it seems that you just need to install compat-gcc-32 in FC4 and then do export CC=gcc32 to set the compiler to use the older version for KDE if you need that

regards
Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]