[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum errors



>From the Logwatch email message, I deduced that yum was not performing
nightly updates. A check in yum.log confirmed this.

So I tried doing a yum update by hand. I got the following errors
reported:

Error: Missing Dependency: commons-modeler = 1.0-8 is needed by package commons-modeler-devel
Error: Missing Dependency: commons-digester = 1.4.1-13 is needed by package commons-digester-devel
Error: Missing Dependency: commons-fileupload = 1.0-8 is needed by package commons-fileupload-devel
Error: Missing Dependency: commons-collections = 2.1-12 is needed by package commons-collections-devel
Error: Missing Dependency: commons-pool = 1.1-3 is needed by package commons-pool-devel
Error: Missing Dependency: commons-beanutils = 1.6.1-13 is needed by package commons-beanutils-devel
Error: Missing Dependency: commons-dbcp = 1.1-3 is needed by package commons-dbcp-devel

1) How can missing dependencies arise like this?
2) What should I do to correct the situation? (Erasing
commons-modeler-devel et. al. seems logical, but I can't think why
they are there in the first place)
3) Why don't I get notified by email that there was a problem with the
nightly updates?
-- 
Colin Adams
Preston Lancashire


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]