[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dhcpd refuses to start after fresh FC4 install



Am Mo, den 20.06.2005 schrieb Claude Jones um 15:46:

> > > DHCPD is refusing to start, manually, or as set to run at boot. Is this a
> > > SELINUX setting? Any advice would be greatly appreciated as this machine
> > > has to running in a couple of hours
> >
> > If it's an SELinux issue then you should be seeing audit errors in the
> > logs when you try to start the daemon, and "setenforce 0" would allow it
> > to work (this is a quick test to determine if it's an SELinux issue, I'm
> > not recommending this as a long-term fix).
> >
> > Paul.
> Saw this at about 4am, and tried it, and it worked. So, I guess that begs the 
> question of configuring SELINUX to allow DHCPD, or something else? I've had 
> about 3 hours sleep, but at least the machine is running. Thanks. 

> Claude Jones

https://www.redhat.com/archives/fedora-selinux-list/2005-June/msg00145.html

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.27_FC2smp 
Serendipity 15:52:55 up 27 days, 14:30, load average: 0.21, 0.16, 0.15 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]