[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installation Issue FC4



I have an interesting problem with installing FC4.  The machine I am attempting to install on is a test box consisting of an Asus P2B motherboard with an 800Mhz proc and one gig of RAM.  I have a samsung DVD/CD R/W combo drive as well as a standard 40x CDROM and a couple of 200 GB IDE Drives.
 
When I attempt to install the bios detects the bootable CD in the drive and gives me the screen to Upgrade/Install Core 4.  When I hit enter the screen changes to the text install mode and ask the country and then the language I wish to install.  Once those questions are answered the CD ejects and the installer ask for the installation CD to be inserted into the drive and then hit enter.
 
I know the CD's are good because I have done 2 other installs off them, the hardware has worked with FC 1, 2, and 3.  Just to be sure I changed out the standard CD drive with another and received the same problem.  I also disconnected the DVD Drive and tried with the same problem then I attempted to boot off the DVD Drive with the same problem.
 
If you need any more info please ask.
 
Any suggestions would be greatly appreciated.
 
Thanks In Advance
John

-------------------------------------
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the system manager. This message contains confidential information and is intended only for the individual named. If you are not the named addressee you should not disseminate, distribute or copy this e-mail.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]