[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Invalid context with latest SELinux update



On Mon, 2005-06-20 at 13:52 -0400, Paul Davis wrote:
> I have the exact same error, however when I check the System Tools -
> >Systems Logs SELinux appears to load without any problems.
> 
> I still can't believe that no-one else has this problem, it appeared
> after the last SELinux update.

You aren't the only one. IIRC I edited out the offending clause that had
the syntax error, did a "make reload"
in /etc/sysconfig/selinux/src/targeted/policy (which then worked) and
then put back in the offending clause and did another "make reload". It
seemed to be happy then.

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]