[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Question about yum



On Mon, Jun 20, 2005 at 12:28:50PM -0700, Hoffmann wrote:
> (1) Is the yum site :
> http://linux.duke.edu/projects/yum/ ?

Yes.

> (2) If affirmarive, I realized that the last yum
> version is available (download page) for for python
> 2.2+. So would it work for Python 2.4.1 that cames
> with FC4?

2.2.x is is the last "stable" line. However, the current development branch,
2.3.x, is actually pretty solid right now, and that's what's included with
FC4. (The instability comes in the form of some big changes and new features
which haven't settled out yet, not in terms of actual unreliability of the
basic functions.) 

The "VERY BETA/DEVELOPMENT RELEASE" tag on the yum web site is just to scare
you into not blaming the developers if it happens to break.

(But if something *does* break, please report it!)

-- 
Matthew Miller           mattdm mattdm org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>
Current office temperature: 77 degrees Fahrenheit.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]