[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum Missing Dependencies FC4 x86_64



Am Di, den 21.06.2005 schrieb Law Barstow um 3:04:

> This weekend I upgraded from FC3 (x86_64) to FC4 (x86_64). All went
> well, but when I try to perform a "yum update", I received two missing
> dependencies:
> 
> --> Running transaction check
> --> Processing Dependency: apel-xemacs >= 10.5 for package: wl-xemacs

Do you really use that package? Probably not, so yum remove it.

> --> Processing Dependency: libpq.so.3()(64bit) for package: gda-postgres
> --> Finished Dependency Resolution
> Error: Missing Dependency: libpq.so.3()(64bit) is needed by package
> gda-postgres

The gda-postgres package should be updated by the version from Fedora
Extras 4 and libpq.so.3 is obsoleted by the never version coming with
FC4 libpq.so.4. So if gda-postgres does not update itself, yum remove it
and later reinstall if you need it.

> Error: Missing Dependency: apel-xemacs >= 10.5 is needed by package
> wl-xemacs

> Law

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.27_FC2smp 
Serendipity 03:09:14 up 28 days, 1:46, load average: 0.21, 0.17, 0.14 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]