[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VNC Connection aborts with no error message



    The vncserver itself gets started as a regular service during boot up... or rather it listens as a daemon for incoming requests and then gets started when one comes in... When I upgraded from FC3 last weekend I didn't really have to configure the vncserver.... it was installed by default... I use graphical clients to connect to it... there's the 'VNC Viewer' vnc client in the Accessories group in the Main Gnome  program  listing... and then I use  a graphical VNC Viewer on a Windows 2000 machine on my local network...
    Everything worked fine with FC3 and it worked 'ok' at first when the installation of the FC4 completed last weekend but then it just suddenly started abruptly closing the window whenever I try to make a connection
... I wish I knew where the log file was located. I guess I'm not going to really know what's going on until I see the log file

Thanks for your input.

Ferindo
bruce wrote:
how are you starting the vncserver? are you doing it manually from the
command line 'vncserver' are you starting the server as 'root' or some other
user?

i can't recall where the vncserver log files are located, but are able to
look at them and let us know what they say. are you coming into the server
on the standard vnc ip ports?

-bruce


-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Stefan Held
Sent: Monday, June 20, 2005 6:26 PM
To: For users of Fedora Core releases; fmiddleton verizon net
Subject: Re: VNC Connection aborts with no error message


Am Montag, den 20.06.2005, 21:09 -0400 schrieb Ferindo Middleton Jr:
  
I used the login screen configuration tool under the Gnome main menu to
set my server to accept vnc connections and it was working fine at first
but then suddenly for no apparent reason now won't accept vnc
connections... when I'm on a remote machine or using the vnc client on
the local machine itself, the terminal window appears for a few brief
seconds and then closes abruptly, implying but that the configuration is
somehow actually setup to reject it but it is not...

    

Did you stop the service iptables for testing purposes? And why does a
server need a graphical ui? :-)

  
Ferindo

--
Ferindo Middleton
Chief Architect
Sleekcollar.com

    


  

-- 
Ferindo Middleton
Chief Architect
Sleekcollar.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]