[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Keyboard entries treated differently by various FC4 applications?



I have just discovered why my keyboard is not working properly:
- Installed FC4 and specified Swedish keyboard
- Could not type the @ char in Terminal (no good for CVS)
- Checked other chars: $£€ are OK but @{[]}|\ are not
- Tried TextEdit, but there not a single of these appeared
- Next OpenOffice Writer and here *all* chars worked
- Switched to USASCII keyboard and now the characters could be typed
(but i have a hard time finding them on the keyboard) and the Swedish
åäöÅÄÖ chars are not available of course.

Question:
How come that the keyboard handling is application dependent?
I imagined that a keyboard was handled by the operating system (where
you specify the keyboard layout) and that applications only get the
keys after this has been processed by the operating system.
But apparently not so in FC4...

Another question:
How can I enable the @ key in Terminal and TextEdit?

Bo Berglund


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]