[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum dependency errors with libssl and libcrypto



Timothy Murphy wrote:

> I'm not clear why there is a reference to openssl.i386 0:0.9.7a-42.1
> in the exerpt below; this appears to be an old package which is no longer
> present.

> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package spamassassin.i386 0:3.0.4-1.fc3 set to be updated
> ---> Package spamass-milter.i386 0:0.3.0-6.fc3 set to be updated
> ---> Package nmh.i386 0:1.1-8.fc3 set to be updated
> --> Running transaction check
> --> Processing Dependency: libcrypto.so.4 for package: spamassassin
> --> Processing Dependency: libssl.so.4 for package: spamassassin

I would say that spamassassin is trying to pull it in here.

Check the configuration for the repo offering you spamassassin (the fc3
tag in the version makes me suspicious).

-- 
William Hooper


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]