[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Visualizations




--- "Michael A. Peters" <mpeters mac com> wrote:

> On Tue, 2005-06-21 at 21:27 -0400, C.Beamer wrote:
> 
> > 
> > Second, I installed amaroK, which works fine.  I
> DO have libvisual and
> > libvisual-devel on my system.  However, in order
> for the visualizations
> > to work in amaroK, amaroK needs the
> libvisual-plugin and although you
> > can install amaroK from FC4 rpms, it does not
> include the plugin to make
> > the visualizations work within amaroK.  And
> because amaroK is a KDE
> > application, it is unlikely that I can build any
> of the amaroK related
> > programs from source tarball.  Again, any
> direction here would be
> > appreciated.
> > 
> > Take care,
> > 
> > Colleen
> 
> libvisual-plugins should be hitting a Fedora Extras
> mirror near you very
> soon.
> i'm guessing it will be available tomorrow or maybe
> tonight. It's been
> through the build system and successfully built, so
> it's waiting to be
> signed - which for security reasons is a manual
> process (and should
> remain so) but that usually happens within 24 hours
> of building.
> 
> The problem with building libvisual-plugins is not a
> KDE issue, the
> makefile neglected to specify -mmmx to the CFLAGS
> which gcc4 is picky
> about (libvisual-plugins is not a KDE app) - one of
> the plugins just
> doesn't build with gcc4 (I haven't tried to patch
> it, don't really care
> to to be honest) and some of them build but cause
> bad crashes when
> selected (at least in totem via libvisual gstreamer
> plugin).
> Additionally there was an rpath issue that
> apparently was causing x86_64
> issues. But it is built now and should be available
> *very* soon.
> 
> -=-
> As far as krecipe - I don't know about krecipe. I
> wish I could help in
> that respect, but I really know very little about
> KDE. It is possible
> that Fedora/RH has patched gcc4 to deal with the KDE
> issues, is there a
> configure switch to tell it to ignore compiler
> blacklist? If not, that
> imho is a bug with KDE - they should allow a
> blacklist ignore option if
> they are going to blacklist a compiler.
> 
> Hopefully a KDE user reading this list who knows how
> to deal with it
> will step up and contribute it to Fedora Extras.
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-list
> 

Try again to compile, only this time use
# export CC=gcc32

before
#./configure
# make 
# su
 pswwd: ******
# make install

this should take care of it.  Following this advice I
have managed to install kile-1.8-1, and MPlayer.  I
got an rpm from Pbone.net for kile but it failed for
missing kde-libs-??? so i tried from source and it
worked!!!

Regards,

Antonio


		
____________________________________________________ 
Yahoo! Sports 
Rekindle the Rivalries. Sign up for Fantasy Football 
http://football.fantasysports.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]