[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: VNC Connection aborts with no error message



hi...

i'm not sure as to what to suggest. in the meantime, you might try to post
the issue/question to the vnc mailing list if you haven't already. it's been
helpful to me in the past when i've had a few weird issues... you can find
the list information via www.vnc.(org/net/com).

-bruce


-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Ferindo Middleton Jr
Sent: Tuesday, June 21, 2005 8:00 PM
To: Tim Waugh
Cc: For users of Fedora Core releases
Subject: Re: VNC Connection aborts with no error message


When I run the vncviewer from the command line, it don't get much feedback
giving the reason why it terminated. This is all it says:


[username localhost .vnc]$ vncviewer 192.168.1.2:0
VNC viewer for X version 4.0b4 - built Apr 14 2004 12:25:22
Copyright (C) 2002-2003 RealVNC Ltd.
See http://www.realvnc.com for information on VNC.

Tue Jun 21 22:50:42 2005
 CConn:       connected to host 192.168.1.2 port 5900
 CConnection: Server supports RFB protocol version 3.8
 CConnection: Using RFB protocol version 3.7
 TXImage:     Using default colormap and visual, TrueColor, depth 16.
 CConn:       Using pixel format depth 6 (8bpp) rgb222
 CConn:       Using ZRLE encoding
 main:        End of stream
I'm beggining to think that the problem isn't a vnc-specific configuration
problem (it must be some other suybsystem running on the server that's a
conflict for I retraced the steps I originally used to set it up... and I
already tried stopping iptables and SELinux... The re must be a lofile for
the actual VNC Server or GDM that can give  details as to whyth econnection
is quitting so abruptly.... doesn't say anything specific (or in detail
atleast) about these failing VNC connections about it in the daily
Logwatch's delivered to root either

Ferindo

Tim Waugh wrote:
On Mon, Jun 20, 2005 at 09:09:26PM -0400, Ferindo Middleton Jr wrote:


I used the login screen configuration tool under the Gnome main menu to
set my server to accept vnc connections and it was working fine at first
but then suddenly for no apparent reason now won't accept vnc
connections... when I'm on a remote machine or using the vnc client on
the local machine itself, the terminal window appears for a few brief
seconds and then closes abruptly, implying but that the configuration is
somehow actually setup to reject it but it is not...


Run vncviewer from the command line -- what error message does it
give?

Tim.
*/



--
Ferindo Middleton
Chief Architect
Sleekcollar.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]