[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Visualizations



Hi All,

I'm sorry, this is in really poor form, but I accidentally set a wrong
choice for this mailing list and consequently, didn't get a digest of
the posts and ergo, I have to cut and past to reply.

Tony Nelson <tonynelson georgeanelson com> wrote:

> At 9:27 PM -0400 6/21/05, C.Beamer wrote:
>> ...I can't install a lesser version of gcc to co-inhabit on my
>> hard drive - I tried, but it didn't work. Any pertinent solution
>> here would be appreciated. ...
>
> Others have suggested:
>
> yum install compat-gcc-32



I have compat-gcc-32 installed.  The problem is I can't install
another version of gcc on the computer and have it exist on my
computer concurrently with gcc 4.0 .  But thanks for the idea. :-)

Michael A. Peters" <mpeters mac com> wrote:

> libvisual-plugins should be hitting a Fedora Extras mirror near you
> very soon. i'm guessing it will be available tomorrow or maybe
> tonight. It's been through the build system and successfully built,
> so it's waiting to be signed - which for security reasons is a
> manual process (and should remain so) but that usually happens
> within 24 hours of building.


I will look forward to this.

> If not, that imho is a bug with KDE - they should allow a blacklist
> ignore option if they are going to blacklist a compiler.


I wasn't aware that there was an option to ignore something that was
blacklisted.  All I know is that when my ./configure bombed, a message
displayed about the version of gcc being blacklisted and not to bother
reporting a bug.  However, now that you mentioned that I might be able
to choose to ignore a blacklisted program, I'll see if I can figure
out how to do that.

Thanks for the help.  ;-)

Antonio Olivares <olivares14031 yahoo com> wrote:

> Try again to compile, only this time use # export CC=gcc32
>
> before #./configure # make # su pswwd: ****** # make install
>
> this should take care of it. Following this advice I have managed
> to install kile-1.8-1, and MPlayer. I got an rpm from Pbone.net
> for kile but it failed for missing kde-libs-??? so i tried from
> source and it worked!!!


This worked!  Thank-you SO much.  I thought that I actually had to
install a lesser version of gcc.

Thanks to all for their suggestions and tips.  Now I can go back to
being a happy Fedora Core 4 user!  :-)

Regards,

Colleen




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]