[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC3 screen freezes



Hi, All

I'm new to FC3. A friend installed it for me over the Memorial Day weekend. On several occasions over a 15-18 day time frame, when I came upstairs to work on it, I found the screen frozen. (Other times it was fine.) The only way I could get the system back was a reset or power down. Then one night after work I came home to find the screen waiting on input for the xorg.config program. Since I didn't know how to handle it (then) I quit out of it and did some Internet research.

After several attempts to solve this problem by modifying the xorg file, I gave up, downloaded a new FC3 dvd and reloaded. (Actually I DLed the FC4 dvd first, but it stops between the Linux boot and the first GUI page of the install. I tried Linux nofb acpi=off for both. Finally got the FC3 reloaded to my satisfaction, and after about 6-8 hours it froze again with the reboot getting stuck at the enable swap space step. A second reboot got it a little farther before it hung.

Based on information gleaned from a Knoppix live boot, My system has an Athalon AMD 1GB processor 256 Kb cache with 256Mb Ram. The video card is an "Unknown Vender generic - sisfb device using xFree86(vesa) server" with an ACPI BIOS. My monitor is a ViewSonic VP171b LCD. I do not know what motherboard is in the unit, it was a "CPU Builders" box that came with an older version of Linux installed. The fact that it came with Linux tells me that Linux should run on this machine. The machine does get to the monitor through a newly installed kvm switch allowing me to go back and forth between last year's windoze box and this Linux box.

On a suggestion, I loaded MEPIS, overwriting the FC3. I wasn't too thrilled with the way things looked on the screen, but if it worked, I could probably change that. It also froze. The next step was to load it using the live disk. That worked fine for about 10 hours... I went to bed and the next morning it had glitched, and required a cntl-alt-del. That only solved part of the problem, and a full reset was needed to get it back up and running. I opened a terminal window, did a few things, and left it logged in, running with the terminal open. Very few other programs were running if any... maybe a browser. Tonight I came home and found it frozen. After a reset, I am now running on a live version of Gnoppix (derived from ubuntu).

Originally we thought it was the hard drive, but now that the live CD versions have also frozen, we're thinking it might be the video card. One of my co-workers suggested it might be temperature related. As far as I know it is getting reasonable circulation. It is on a table, beside the wall about a foot and a half from the other mini-tower with the monitor and speakers between the two. It is located in the same place that I'd been running my windows 2.4G machine for over a year.

Any ideas on how to get this box up and running with FC3/4?

Thanks,

Nancy

--------------------------------------------------------------
nancym charm net  ..... (future) http://www.charm.net/~nancym/
The Kitties Page  ...........  http://members.aol.com/Mysnats/
My Sister's Karaoke Site ............  http://karaokeklub.com/
--------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]