[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Very strange wireless problem on Toshiba laptop with FC4



Hi,

Thank you for your reply.
I am going to try both of your suggestion.
I hope the deleteing the channel line will help so I don't have to spend any money.
I will let you know I works.


Laszlo
On 06/23/05 at  9:37 AM you wrote:
On Thu, 2005-06-23 at 12:18, Laszlo Antal wrote:
> Hi,
>
> Last week I installed FC4 on my Toshiba laptop.Everything went very
> well
> find and installed everything.
> My problem with my wireless connection. I could not figure out how to
> enable WPA-PSK so I turnd it off.
> Now Kwifi finds my network and shows connection + shows my Accesspoint
> MAC
> address.
>
> BUT I can not getonline or ping-connect to other computers on my
> network.
>
> If anyone has any suggestions please let me know.
>
> Thank you in advance
>
> Laszlo
>
> Laszlo Antal


 Tecra M2 with Centrino ipw2200BG chip set?

 Same problem here with FC3 and FC4.  Was able to see the access points
 but could not connect.


If finally gave up and bought a Netgear WG511 card. Works fine with driverloader. My particular WG511 card has a marvel chip set.

 I did read one suggestion that I have not been able to test yet.

 Someone recommended removing the channel line (comment it out) in the
 ifcfg-eth1 configuration file (or which every config file matches your
 wireless card).

 If you get a solution for this I would be interested.

 --
 Scot L. Harris
 webid cfl rr com

 Friendships last when each friend thinks he has a slight superiority
 over the other.
 		-- Honore DeBalzac

 --
 fedora-list mailing list
 fedora-list redhat com
 To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list

Laszlo Antal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]