[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Another FC4 installation problem



I have been saving all the threads concerning FC4 instalation problems
from the beginning, but the problem I ran into was not covered in opne
of them. Also, the solutions presented to various probems from
fedorafaq and fedoraforum failed to present me with a working install.

After the About to Install screen I get this warning:
Error about informing the kernel about modifications to /dev/hda3-
device or resource busy.

So I Ignore it and an immediatly presented with:
Exception occured.

There is a lot of debug info. I saved it to a floppy, but the file is
somehow corrupted. Some things that may or may not be related:
- The media failed the check, but I was not concerned because I had
seen on other threads that this is common, also on FC3 the media
failed the check.
- During the entire setup, the screen is fishbowled.
- Because I don't intend this to be a dual-boot like I had with FC3, I
booted into windows one last time and used Partion Magic 8 to erase
the /boot and / partions. Now the entire 20 gigs is one big partion. I
told DiskDruid to erase everything on the disk, and create a 100 meg
/boot, 12000 meg /, and 8000 meg /home.
- I tried with and without the option linux ide-nodma as per
suggestion on fedorafaq. No difference.

Thanks in advance.

Dotan Cohen
http://lyricslist.com/lyrics/artist_albums/321/madonna.php
Madonna Song Lyrics


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]