[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [SOLVED]Very strange wireless problem on Toshiba laptop with FC4



Hi,
It does not need ro be there this why I deleted.
When I installed FC4 I choosed managed and it does not even give me the option to set the channel. After I got the tip to delete this line it was there so maybe this is a bug. I don't know but I know my laptop has wireless connection even after shutting down and rebooting.


Thanks
Laszlo
On Thu, 23 Jun 2005 1:28pm, Brian Morrison wrote:
On Thu, 23 Jun 2005 12:18:55 -0700 in 1119554335 FA61774 dk12 dngr org
Laszlo Antal <lantal tmail com> wrote:

  So the solution(this worked for me) is delete this line "" CHANNEL=11
  ""  in /etc/sysconfig/networking/devices/ifcfg-eth1 then run

If you're running in managed mode, I can't see why a connection wants or
needs to be told the channel, it should be scanning to find the
necessary signal with the right SSID, just choosing a channel and
sitting there has only a small chance of being correct.


--

Brian Morrison

bdm at fenrir dot org dot uk

GnuPG key ID DE32E5C5 - http://wwwkeys.uk.pgp.net/pgpnet/wwwkeys.html

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
Laszlo Antal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]