[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: MySQL Upgrade Query 4.0 to 4.1



stefaan wrote:

Situation is as follows:

Running FC2

Current version MySQL 4.0
Upgrading to 4.1

When upgrading from 3.x to 4.x

I went through the following process:

Compiled and installed these 2 source RPM's

mysql-4.1.11-2.src.rpm
mysqlclient10-3.23.58-6.src.rpm


To my understanding the mysqlclient10-3.23.58-6.src.rpm was needed for
backwards compatibility

Now I want to upgrade from 4.0 to 4.1

Is there also a file like this "Mysqlclient" for 4.0 which I would need if I
upgrade from 4.0 to 4.1?
Or as I remain in 4.x do I even need this at all?

Thanks


Stefaan





Not to be too blunt, but unless you're putting in something special. you could just download and install the rpms from mysql.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]