[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Using FC3: four outstanding problems and a search suggestion



After lots of years using Linux and literally being in love with Mandrake
9.2 I finally got fed up with its inherent lacks and weaknesses (and
subsequent versions' inability to so much as recognise my video driver,
albeit one of Dell's more eccentric minority provisions) and moved to FC3.
I'm just loving it, THANK YOU everybody involved in its presentation and
development.

1. "Sound is a major problem on FC3" writes a user on this list, who from
the sound of things (sorry) knows whereof he speaks. Well, me too (problems,
I mean, not "knowing" stuff) but I feel a hell of a lot better if it's not
just me. But I've given up trying to mend the situation and just have to do
without music while I work. I gather, or anyway this guy asserts, that
things worked just fine on FC1 and FC2, so one has to echo his frustration:
what changed, and why?

2. On booting up smartd always fails. It's the only thing that does. I don't
know how to make it work, and, as a less powerful solution but one that
would likewise suppress this nagging announcement, I don't know what
initialisation file to tweak so that no attempt is even made to use it.

3. I have no problems with up2date and actually I think it has worked
incredibly well (coherent and complete). I like changing the red bang into a
blue tick, and it happens so quickly and conveniently -- and, till now,
reliably. But (idiot) I've installed additional software by running rpm -U
as root. Now I find that up2date constantly alerts me that there is an
available update to this software, but can't find it, or install it. If I
found it, and installed it (rpm -U as root) would that finally recover the
blue tick? (PS Should I use yum?)

4. Well, I'd like to try FC4 but in all honesty I have not been impressed by
some of the commentary on this list about it, and would hate to make the
move only to regret it. But the argument is entirely theoretical while I'm
absolutely thrown by an unuseable installation DVD. (Perfect FC4 iso, lovely
clean burn.) This is the one that after about two problem-free stages, spits
out the DVD and says it's looking for a CD. Has anybody (reliably) found the
switch or entry route that'll allow progress to completion? I really don't
want to make 4 CDs, but will if I have to.

Finally, just to add a suggestion to those already offered for good search
strategies: I get good results from Google when the target string in full is
"site:redhat.com/archives/fedora-list" followed by the target word/ phrase.
Seems to find even very recent additions to the archives.

Thanks again.

Fergus


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]