[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum Update Problem



William Steibel kirjoitti viestissään (lähetysaika torstai, 23. 
kesäkuuta 2005 21:39):
>
> That is the problem, I am using an FC3 yum.conf file that FC4
> installed. Where can I get an FC4 yum.conf file?

If you updated from FC3 to FC4, the FC4 version of yum.conf will 
be installed as "yum.conf.rpmnew". Delete the original yum.conf 
and rename the yum.conf.rpmnew file as yum.conf. Next, add the 
third-party repos you want using .repo files 
in /etc/yum.repos.d/, don't modify the standard yum.conf.

-- 
 Markku Kolkka
 markku kolkka iki fi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]