[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: who is killing nfslock? [SOLVED=ABSURD!!!]



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

François Patte a écrit :
| Bonjour,
|
| I try to use NIS and autofs to setup a local network. When a user wants
| to log on a client through gdm it is impossible. This requires that
| nfslock run on the client and on the server, but I am unable to start
| nfslock on the server:
|
| ~  ~]# service nfslock start
| Démarrage de NFS statd :                                  [  OK  ]
|
| But immediately after that if you ask for the status of nfslock, you get:
|
| ~ ~]# service nfslock status
| rpc.statd est mort mais le fichier pid existe
|
| that means that rpc.statd is died but the pid file exists.
|
| Who could help me? This is really irritating!
|
| I run FC3 on the server and all packages are up to date.

I took the binary rpc.statd from an FC1 distribution and replaced the
FC3 corresponding binary by that one!!!!

Seems to me quite absurd!

- --
François Patte
Ecole française d'Extrême-Orient - Pune - India
Université Paris 5 - Paris - France
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFCu/YfdE6C2dhV2JURAnCLAKCFu4eC9wEFM7IgS4O+kZZALk+mlACeP5Kq
ab+HNKKEzK1VRVoN5kK9gxk=
=WW/f
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]