[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

JRE on FC4 x86_64



Anyone else having trouble getting JRE to run right on FC4 (I'm on
x86_64 architecture)? I've installed it a couple times but nothing that
needs JRE is recognizing it. One program that needs it as a dependency
does install but won't work, and my browser doesn't even see it. Any
ideas? Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]