[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New install - wireless card



Pedro Fernandes Macedo wrote:

> Patrick Marquetecken wrote:
>> Hi,
>>
>>
>> I'm going to install FC4 on a new machine with a prism54 chipset for
>> a wirelees card, is this supported out of the box, or must i install
>> some pathes ?
>
>

> Check if your card is listed on
> http://prism54.org/supported_cards.php.
> I've tried searching for a rpm package for that driver , but the only > one I found was on Dag's repository , for FC1...
> Try the prism54.org drivers. If they dont work , livna.org has
> ndiswrapper packages for FC4 , so you can use the windows drivers on
> linux.


<http://prism54.org/> throws some light on the reason:
"2004-04-16 23:26 UTC by mcgrof

Prism54 is now part of the stock kernel, 2.6.5."

FC 1 was released 5 November 2003, so I'd speculate that's the reason
for the FC 1 package.

[ian localhost ~]$ ls /lib/modules/`uname -r`/kernel/drivers/net/wireless/prism54/
prism54.ko


So if it's supported by the prism54 driver then it will work.  Afraid I
don't use one so I can't offer any further help.  I notice though that
they still seem to be working on WPA support, so if you want that you
may end up having to install ndiswrapper and mess about a bit.

--
imalone


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]