[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[FC3] YUM not resolving dependencies?



I'm trying to install razor-agents. Yum doesn't seem to be wanting to resolve the dependencies. Am I missing something?

Thanks,
Mike


[root moe yum.repos.d]# yum install razor-agents
Setting up Install Process
Setting up Repos
livna-stable 100% |=========================| 951 B 00:00
freshrpms 100% |=========================| 951 B 00:00
dag 100% |=========================| 1.1 kB 00:00
extras 100% |=========================| 951 B 00:00
livna-unstable 100% |=========================| 951 B 00:00
updates-released 100% |=========================| 951 B 00:00
livna-testing 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
livna-stab: ################################################## 207/207
freshrpms : ################################################## 291/291
dag : ################################################## 2846/2846
extras : ################################################## 941/941
livna-unst: ################################################## 103/103
primary.xml.gz 100% |=========================| 329 kB 00:07
MD Read : ################################################## 854/854
updates-re: ################################################## 854/854
livna-test: ################################################## 88/88
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package razor-agents.i386 0:2.40-1.1.fc3.rf set to be updated
--> Running transaction check
--> Processing Dependency: perl-Razor-Agent = 2.40-1.1.fc3.rf for package: razor-agents
--> Finished Dependency Resolution
Error: Missing Dependency: perl-Razor-Agent = 2.40-1.1.fc3.rf is needed by package razor-agents
[root moe yum.repos.d]#



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]