[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Missing dependency when upgrading from FC3 to FC4



On Sun, 2005-06-26 at 05:51 +0200, Alexander Dalloz wrote:

> > Error: Missing Dependency: python = 2.3.4 is needed by package pythonabi
> > Error: Missing Dependency: libraw1394.so.5 is needed by package libdc1394
> > Error: Missing Dependency: libraw1394.so.5 is needed by package ffmpeg
> 
> I think those 2 last packages are from rpm.livna.org. Either enable that
> repository too or remove both packages. You can reinstall them later.

Yes - uninstall pythonabi
and for now - uninstall libdc1394 and ffmpeg

You can install them again when you have core4 up and running.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]