[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

amaroK Visualization Issue Solved



Hi All,

I've solved my issue with not having visualizations with amaroK under FC4.

I was getting very frustrated over this issue.  I was told that I needed
libvisual-plugins and I did receive some help on this list stating that
they were soon to be installed in the Extras repository.  However, once
I was able to get that and install it, the visualizations in amaroK
still didn't work.  I actually went so far as to uninstall amaroK and
went to the amaroK site to download the tarball and see if I could get
things working that way.  My only issue would have been that KDE apps
don't seem to like the default version of gcc that is installed with FC4
(although, I now know how to get around that, again thanks to someone on
this list :-) )

Anyway, on the amaroK site, I was pointed to this link:

http://download.fedora.redhat.com/pub/fedora/linux/extras/4/i386/

If you look through the list that displays when the link is followed,
you will note that there are 4 packages for amaroK -
amarok
amarok-akode
amarok-arts
amarok-visualizations

Once I installed all these packages, I now have visualizations - both
amaroK visualizations and the 2 under xmms.  As I'm writing this, I'm
listening to a CD that I saved to my hard drive with amaroK and
everything seems to be working just great!

Regards,

Colleen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]