[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 Samba config...



Markus Huber wrote:
Joe wrote:

I have tried and tried and tried to get Samba to work to no avail. I
have followed tutorial after tutorial and none seem to work for me. Here's the problem. I set up a samba share with pretty much the
default settings, but I change the auth to share. I have a laptop
with XP on it and my desktop is a conglomeration of XP, Gentoo, and
FC4. I can provide my smb.conf file if that is needed. The problem I
have doesnt seem to be with the Samba but with the XP computer. I
click on the Computer in Network neighborhood to access the shared
files, but a dialog box pops up saying that my linux computer is
either not available or I do not have sufficeint auth to access it. Anybody have some answers. If I need to supply some more information
I can...



You might have to set firewall rules. Have you tried to access your samba share having the firewall on FC4 switched off? This would test if you need to set it.


Just a thought.


Actually, you need to open the following ports as destination ports to your system or network:


udp port 137
tcp port 139
tcp port 445

If you're using a router, you might /also/ have to open those three ports as /source/ ports as well. That might seem redundant, but I've had my router route traffic to/from these ports through other ports. I checked this out with ethereal.

Anyway: clear traffic through those ports to/from your system/network, and samba will connect without worry.

Temlakos


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]