[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't bind to dhcp address: Permission denied??



Alexander Dalloz 写道:

Am So, den 26.06.2005 schrieb tech microembed cn um 18:02:

>> I can't start the dhcpd after i have configured it. the dhcpd.conf is OK.the

> I guess it is an FC4 system though you didn't say that. Is SELinux
> active? Do you see audit / avc messages in /var/log/audit/audit.log?
> Make sure your system is up to date with the latest update packages,
> especially the SELinux policy files. Check the permissions and SELinux
> context of your /etc/dhcpd.conf file. If nothing helps disable dhcpd in
> system-config-securitylevel from being protected and check again.

> Alexander

thank u!

You are welcome. I just would be interested whether this "thank u!"
means any of my hints helped solving the problem or if it was just a
thank you gesture. If it means you solved your problem, then please let
us know what the troublemaker issue was. That would help others in the
same situation, finding this thread in the list archives.


Alexander


--
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.35_FC2smp Serendipity 17:58:10 up 1 day, 50 users, load average: 1.42, 0.53, 0.33

OK. The issue was solved. I input the command:
#setsebool dhcpd_disable_trans=1
and it's ok.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]