[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package gobject-2.0 was not found in the pkg-config search



 On Tue, 2005-06-28 at 11:24 +0900, Saurabh Siddharth wrote:
 > Hi,
 > while trying to install gdesklet on my fedora4 laptop i get the error
 > message(full listing at the end of mail):
 > Package gobject-2.0 was not found in the pkg-config search path.
 >
 > my PKG_CONFIG_PATH has the following value
 >
 >   @root>echo $PKG_CONFIG_PATH
 > /usr/lib/pkgconfig:/usr/share/pkgconfig
 >
 > Please tell me whats wrong..and how i can fix it..

Install the package that provides /usr/lib/pkgconfig/gobject-2.0.pc

In this case - it is glib2-devel

Thanks..its worked.. it gave other errors for the folowing packages and i installed the corresponding package

pyorbit-2.pc : pyorbit-devel.i386
ORBit-2.0.pc : ORBit2-devel.i386
gdk-pixbuf-2.0.pc : gdk-pixbuf-devel.i386

but event after installing gdk-pixbuf-devel.i386 using yum, i get the error for gdk-pixbuf-2.0.pc. What could i have done wrong?

the > yum list gdk-pixbuf* command gives me the following output :
Installed Packages
gdk-pixbuf.i386                          1:0.22.0-18           installed
gdk-pixbuf-devel.i386                    1:0.22.0-18           installed
gdk-pixbuf-gnome.i386                    1:0.22.0-18           installed

sid


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]