[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Screensaver Fails To Launch -- Solved?



Dear Jim nd friends:

I've solved the screensaver problem, but is it really solved?

1) Here is the output of the command you suggested:

 [sher localhost ~]$ rpm -qa |grep xscreen
xscreensaver-4.18-5.rhel4.2
[sher localhost ~]$

Let me point out that I am running Scientific LInux, a derivative of RHEL 4. I very much like it because it offers the full, original KDE (version 3.3).

The problem is that Scientific Linux tech support is limited to what they rightly consider their core concerns: scientific applications. They have little time or interest in cosmetic things like screensavers. That is why I've turned to the fedora/rh list for help. I've pretty much resolved nearly all outstanding issues, and there quite a few of them at first (all software, none hardware).

As I thought about this issue, I realized that Scientific Linux, like RHEL, uses Gnome as its default desktop. I chose KDE. And therefore I kept trying to configure the screensave in KDE. Wrong move! On a hunch, I went into Gnome temporarily, found the screensaver settings (under Preferances) and selected GLPlanet, my favorite screensaver and it's GL! I set it for one minute, waited and the thing came on in all its glory. I was quite ecstatic. But I knew the acid test would come in KDE. So, I went back to KDE, waited a minute. Nothing. Went into the KDE screensaver settings, selected GLPlanet, set it for one minute, waited. Nothing.

So, the problem is solved but only for Gnome. How do I make it universal for all desktops?

Thank you so much.

Benjamin



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]