[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

changing default compile options



I am building a Fedora Core 4 server that uses apache 2, php 5, mysql 4, gd, and trueFont. The problem is that the default package installs do not contain all of the required oprional features (like mbstring, libpng, gd etc. for PHP). The single biggest problem at the moment is PHP because without mbstring I even have problems with phpMyAdmin. What is the best way to go about "upgrading" the installed packages to include the correct optional features?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]