[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI Radeon and FC4



On 6/28/05, akarl <fusionfive comhem se> wrote:
> Hi all,
> 
> After going through some trouble I finally managed to install the ATI
> driver from the Livna server on FC3 some months ago. I carefully
> documented the required steps to make it work. When follow the same
> procedure on FC4 it fails.
> 
> The first thing I tried after having installed FC4 was to download and
> install the proprietary drivers from the ATI website;
> fglrx_6_8_0-8.14.13-1.i386.rpm and ati-driver-installer-8.14.13.run and
> (of course) it didn't work. Moreover the installer doesn't seem to have
> an uninstall option, so I don't know how to uninstall it. (That the
> installer puts a license agreement text file in the root directory(!)
> `/' is one more indication of ATI's ignorance.)
> 
> I have done:
> 
>     yum install kernel-module-fglrx-$(uname -r)
> 
> and added the the line
> 
>     Option "UseInternalAGPGART" "no"
> 
> to `Section "Device"' in /etc/X11/xorg.conf (my Asus motherboard with
> nForce2 chip set requires it, I've heard).
> 
> When I boot I get an error message about fglrx.ko not being found. What
> package installs fglrx.ko and where is it supposed to be located? How do
> I proceed from here?
> 
> Thanks in advance,
> August
> 


Try downloading the driver from http://rpm.livna.org.  You will need
to match the kernel version and architecture to the proper file for
downloading.

Uninstall:  As root

Step 1)  # rpm -qa | grep kernel-module


Step 2)  # rpm -e { insert result from Step 1 here.  If Step 1 is
empty no need for Step 2.}


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]