[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 boot hangs on SATA drive



I do have a SATA drive on which FC4 installed without incident. But I have a dual boot with XP.  I am using LVM, probably u should have a /boot out of LVM if you are using LVM.
This is part of LVM docs.
 
Anil.
 
On 6/29/05, Alan M. Evans <ame1 extratech com> wrote:
Hello!

We just got a couple of new machines here that I am tasked with setting
up to be internal servers. Each has only a single SATA hard drive for
storage.

I install FC4, which goes without incident. Reboot after install, and
the boot process stops cold at "GRUB loading stage 2..." message. I can
boot from the rescue CD and peruse the installed volumes with no
trouble.

I've searched and found probably a hundred questions online regarding
similar symptoms. (Most pre-FC4, and most having some element of
dual-booting (I'm not dual-booting).) None have suggested anything that
has helped.

At this point I don't know what else to do. I can post the contents of
any config file or the output of any program - I just need to know where
to start. What I don't want to do is hand these SATA drives back to my
boss and tell him to save them for some WinXP install because I can't
use them with Linux!

Thanks, all
-Alan

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



--
Anil Kumar Shrama
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]