[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: What package i must install to resolve...



On Wed, 29 Jun 2005 13:04:48 +0200, Alexander Dalloz wrote:

> Am Mi, den 29.06.2005 schrieb Michael Schwendt um 12:30:
> 
> > Are you sure? What does your copy of libstdc++-3.4.3-22.fc3 provide?
> > I think it's insufficient.
> > 
> > I'd rather like to see what version of "taglib" is used here. The
> > version from Extras needs libstdc++ from Core. But maybe it's a
> > taglib from somewhere else?
> 
> > Michael Schwendt <mschwendt users sf net>
> 
> Hi Michael!
> 
> $ rpm -q --provides libstdc++-3.4.3-22.fc3
> libstdc++.so.6
> libstdc++.so.6(CXXABI_1.3)
> libstdc++.so.6(GLIBCXX_3.4)
> libstdc++.so.6(GLIBCXX_3.4.1)
> libstdc++.so.6(GLIBCXX_3.4.2)
> libstdc++.so.6(GLIBCXX_3.4.3)
> libstdc++34
> libstdc++ = 3.4.3-22.fc3
> 
> Hm, don't know where the taglib package would come from.

FC4 provides libstdc++.so.6(GLIBCXX_3.4.4), so assumedly it's a taglib
built for FC4, and the OP tries to install it with FC3. :-}

-- 
Michael Schwendt <mschwendt users sf net>
Fedora Core release 5 (Development) - Linux 2.6.12-1.1400_FC5
loadavg: 2.44 1.61 1.33


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]