[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 sound card correctly detected, but no sound



Still no luck with the sound.

The modprobe.conf has similar commands. The module snd_intel8x0 is
loaded ok. So is the module snd_intel8x0m for modem. I am using GNOME
and the speaker was NOT muted. I tried to remove the module of
snd_intel8x0m and the sound didn't come up. Any other suggestions?
Thanks.

Xiaodong

--- Ralf Corsepius <rc040203 freenet de> wrote:

> On Wed, 2005-06-29 at 09:25 -0500, Justin Willmert wrote:
> > Xiaodong wrote:
> > 
> > >I Have FC4 (kernel 2.6.11-1.1369_FC4) installed in a DELL Inspiron
> > >600m. The sound card is Intel Corporation 82801DB/DBL/DBM
> > >(ICH4/ICH4-L/ICH4-M) AC'97. It was detected correctly and the
> module
> > >snd-intel8x0 was installed during the installation and later
> soundcard
> > >detection. But when I press the "play test sound" button, no sound
> can
> > >be heard. The speaker is not muted. Any idea what went wrong?
> > >Appreciate it.
> Check your /etc/modprobe.conf. It should contain something similar to
> this (If not, try adding this manually):
> 
> alias snd-card-0 snd-intel8x0
> install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 &&
> /usr/sbin/alsactl restore >/dev/null 2>&1 || :
> remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ;
> }; /sbin/modprobe -r --ignore-remove snd-intel8x0
> 
> Ralf
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 



		
____________________________________________________ 
Yahoo! Sports 
Rekindle the Rivalries. Sign up for Fantasy Football 
http://football.fantasysports.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]