[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 good new tech, bad legacy support



On 6/30/05, Rahul Sundaram <sundaram redhat com> wrote:
> If the software doesnt work with either gcc 3.2 or gcc 4.x then its
> probably broken. GCC 4.x is there as the primary compiler. compat-gcc-32
> for legacy support. I am not sure what else could be done better here.
> any ideas?

This has  been working very well for me.  However, it took me a while
to figure out that I needed

yum install compat-gcc-32
./configure --cc=gcc32

It would have been nice to have this info in the FC4 release notes
near then end of the section "6.3.1. GCC Compiler Collection", or
perhaps in the "Caveats" subsection.

Julius


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]