[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum better than RPM?



I also get this message when trying to update ImageMagick:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package ImageMagick.x86_64 0:6.2.2.0-3.fc4.1 set to be updated
---> Package ImageMagick.i386 0:6.2.2.0-3.fc4.1 set to be updated
--> Running transaction check
--> Processing Dependency: ImageMagick = 6.2.2.0-3.fc4.0 for package:
ImageMagick-c++
--> Finished Dependency Resolution
Error: Missing Dependency: ImageMagick = 6.2.2.0-3.fc4.0 is needed by
package ImageMagick-c++

ImageMagick seems to require a backward version... are we back to RPM's
dependency nightmares?  How can I fix this?

Tia, Albert

-- 
Skype name: amodderkolk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]