[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to disable yum update for some packages?



On Friday 03 March 2006 08:49, Lauri wrote:
> > Hi,
> >
> > In last update i had some problems with new versions of some
> > libraries. So i need to disable yum update for some packages? Is this
> > possible?
> >
> >
> > /daniel
>
> See --exclude option.
>
> Lauri

Would look something like this;
obsoletes=1
gpgcheck=1
metadata_expire=1800
exclude= mysql* MySQL-client MySQL-server

-- 

Some people have convictions.
Some people have opinions
I think I'll have a cheeseburger!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]