[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to disable yum update for some packages?



On 3/4/06, jludwig <wralphie comcast net> wrote:
> > > In last update i had some problems with new versions of some
> > > libraries. So i need to disable yum update for some packages? Is this
> > > possible?
> >
> > See --exclude option.
>
> Would look something like this;
> obsoletes=1
> gpgcheck=1
> metadata_expire=1800
> exclude= mysql* MySQL-client MySQL-server

Notice that you can make the exclusion specific to a chosen repository.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]