[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: the new 1833 kernel and ipw2200 connectivity.



On Saturday 04 March 2006 17:36, akonstam trinity edu wrote:
> I installed the 1833 kernel that was supposed to help with ipw2200
> connectivity. I was disappointed. It is not much worse then 1831 but for it
> to work at all you need the line: options ipw2200 hwcrypto=0
> in the /etc/modprobe.conf . This line caused connection to fail every
> time with the 1831 kernel, And neither work as well as the:
> 2.6.11-1.1369 kernel that came on the CD.
>
> Here is what happens. After a boot, when I execute: ifup eth1 there is
> a long wait with:
> Determining IP information for eth1 ...
> on the screen and then the message:
> PING 192.168.1.254 from 192.168.1 eth1: 56(84) bytes of data.
>
> --- 192.168.1.254 ping statistics
> 4 packets transmitted, 1 received, 75% packet loss, time 3014 ms
> rtt min/avg/max/mdev = 6.213/6.213/6.213/0.00 ms, pipe 2
> done

Have you tried going back to dhclient-3.0.2-30.FC4? I hit the same issues you 
had before I went tried 1833. Going back to the older dhclient made them go 
away.

>
> This is actually atypical. Usually it does not connect the first time
> I try after a reboot. All the packets are lost.
>
> In any case , the next time while still booted I do a:
> ifdown eth1 followed by a ifup  eth0, it connects immediately.
>
> Does anyone have better or at least different results.
> --
>
> -------------------------------------------
> Aaron Konstam
> Computer Science
> Trinity University
> telephone: (210)-999-7484

-- 
Life would be much easier if I had the source code. - unknown

pgp(gpg) C09166DA2BFEBF88 (0x2BFEBF88)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]