[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [c_e_2007] OpenGL problems



no, i cant remove them, i got 350+ packages scheduled to be removed with them for dependencies, so removing is out of the question...

but question now is, if yum doesnt say there are any updates for them, doesnt that mean i have the latest version?????

On 07/03/06, special case <engbarakat2007 gmail com> wrote:
try to make back up of them  or search google for them  if u found them  test ur mesa  if not
 
u can try  but I'm not responsible

 
On 3/7/06, Ali Helmy <alihelmy gmail com> wrote:
Ok, more detailed searching reveals:

I got two Mesa libs
xorg-x11-Mesa-libGL.i386  
xorg-x11-Mesa-libGLU.i386

so, should i remove them then install the mesa rpm that was sent here over the group?

On 07/03/06, special case < engbarakat2007 gmail com> wrote:
r u sure ?? try search on yast tool for mesa   >>>>>>>
 
 
try it again

 
On 3/7/06, Ali Helmy <alihelmy gmail com> wrote:
Hey

Point is, I dont have any old mesa library aslan!


On 07/03/06, Sherif Gouda <smgouda gmail com > wrote:
salamo 3alekom,
                 will it seems that the mesa library won't replace the old one, so i recommend uninstalling the old mesa library first then install the new one. As i know that you use Fedora core 4, you will find a rpm manager, from this rpm manager uninstall the mesa library then install the new one using the command line.
or
- use this rpm of mesa library http://rpmfind.net/linux/rpm2html/search.php?query=xorg-x11-Mesa-libGL

remember to configure your graphics card in order to enable hardware acceleration to play TuxRacer

I hope that you solve the problem

Sherif Gouda


Ali Helmy wrote:
Hey lads,

I need to ask some help of you... here's my dilemma:

I wanted to install the TuxRacer game, so i downloaded the .tar.gz file, and unpacked... on running ./configure though, i got the following message:

configure: error: Your copy of glx.h is out of date.  You can get a more recent copy from the latest Mesa distribution ( http://mesa3d.sourceforge.net).

So, I strolled over to mesa3d and downloaded their latest installed library pack... then when trying to install it by make install, i got:

mkdir ${INCLUDE_DIR}
mkdir: cannot create directory `/usr/local/include': File exists
mkdir ${INCLUDE_DIR}/GL
mkdir: cannot create directory `/usr/local/include/GL': File exists
mkdir ${INCLUDE_DIR}/GLES
mkdir: cannot create directory `/usr/local/include/GLES': File exists
mkdir ${LIB_DIR}
mkdir: cannot create directory `/usr/local/lib': File exists
cp -f ${TOP}/include/GL/*.h ${INCLUDE_DIR}/GL
cp -f ${TOP}/src/glw/*.h ${INCLUDE_DIR}/GL
# NOT YET: cp -f ${TOP}/include/GLES/*.h ${INCLUDE_DIR}/GLES
cp ${CP_FLAGS} ${TOP}/lib*/lib* ${LIB_DIR}

echo "Done."
Done.


Now, when i try and install tuxracer, i get the same message of the out-dated glx header... so, i don't really know what to do...

Ideas?

--
A. Helmy



YAHOO! GROUPS LINKS






--
A. Helmy

YAHOO! GROUPS LINKS







YAHOO! GROUPS LINKS






--
A. Helmy

 

YAHOO! GROUPS LINKS






YAHOO! GROUPS LINKS






--
A. Helmy
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]